Ministro II icon

Ministro II APK

Ministro II
30611 votes, 3.51142/5

Ministro II description:

DO NOT INSTALL THIS SERVICE UNLESS OTHER APPLICATION REQUEST IT.

PLEASE DO NOT RATE THIS SERVICE IF THE OTHER APPS ARE NOT WORKING PROPERLY, BECAUSE THESE APPS ARE NOT CREATED BY ME!

Ministro is a system wide Qt shared libraries installer/provider service. It acts as a bridge between other apps and (Qt) libraries.

Ministro service is release under GPL v3+ license.
The source code is available on KDE's git server: https://quickgit.kde.org/?p=ministro.git&a=shortlog&h=unstable

The connection API protocol used by applications to connect and query the service is released under BSD license, it mean that any application (no matter if that application is free or not) can connect and query its services.

Also, be aware, this service will install/provide the free versions of Qt libraries, licensed under LGPL v2.1, LGPL v3, GPL v3.

This is an add free application, please don't contact me to add any adds because I'm not going to do it.
Show more
Older version of Ministro II APK
Ministro II 10.6 for Android 1.6 APK file

Version: 10.6 for Android Android 1.6

Update on: March 25 17

Signature: 6d9fdfd8870c4f31f5a12397a48adbc5a9c95ab0

Size: 553.25 KB (566,525 bytes)

Download APK (553 KB)

Ministro II 10.5 for Android 1.6 APK file

Version: 10.5 for Android Android 1.6

Update on: November 04 16

Signature: 6d9fdfd8870c4f31f5a12397a48adbc5a9c95ab0

Size: 555.75 KB (569,085 bytes)

Download APK (556 KB)

Ministro II 10.3 for Android 1.6 APK file

Version: 10.3 for Android Android 1.6

Update on: September 15 15

Signature: 6d9fdfd8870c4f31f5a12397a48adbc5a9c95ab0

Size: 548.54 KB (561,703 bytes)

Download APK (549 KB)

More From Developer
User reviews
Hasan Khan avatar

Hasan Khan

Invalid qt version I have a lenovo k5 plus and I was using poor on it so it asked me to download ministro but when I'm downloading the extra libraries it is saying that "Invalid qt version"...

aung min avatar

aung min

In my tab 3 5200 It doesnt work at all!! Please fix it!! Then i will give u full star

Mj Noel avatar

Mj Noel

It Says "Can not satisfy your application despencies.??!! Fix this then i give 5 star.

it's A God Alonzo avatar

it's A God Alonzo

Root r not I have a ZTE SPEED PHONE and idk wat else i can use to root if u guy get a ZTE SPEEED phone u r stupid

Anayama Okuni avatar

Anayama Okuni

Help "Ministro cannot satisfy your application dependencies" keeps showing up when I'm trying to update the library. How do I fix this problem? :/